Group Admins

  • Profile picture of bouchereau
  • Profile picture of daubresse
  • Profile picture of esling


Public Group active 1 week, 5 days ago

Welcome to the Orchids user group.

This user group is devoted to the Orchids orchestration system and its users, but also on the topic of computer-aided orchestration and generic sound mixture optimization. In order to facilitate the exchange of bug reports, idea and collaborative thinking, we encourage any kind of report on errors, bad or good results, desired features, ideas, remarks and any other topic.

Please report any unsolved problem, ideas or even cool sounds to this group and we will be glad to discuss it. If you want to start using the software, please read the full documentation, which provides turnarounds to known issues:

can't open – can't unzip


Author 4 Subscribed Users |
Profile photo of FlorentGhys

When I open I get the message “Orchids.0.9.2 is damaged and can’t be opened. You should move it to the Trash.”
When I unzip the file I get the message “Unable to expand “” into “Desktop”. (Error 2 – No such file or directory.)
I am using OSX 10.11.6

Could someone explain me how to make this work?
If not, can I get my money back?

February 7, 2017 at 22:54 #20698
Profile photo of YEVGENIY

it’s necessary to turn Gatekeeper off before trying to launch the installer

February 7, 2017 at 22:59 #20699
Profile photo of Karim

No Panic Florent,

this is due to paranoid apple protection. You should first go to the system preferences, choose security & privacy, then general tab. unlock the preferences, (u need administrator privileges), then choose the last option Allow apps downloaded from : Anywhere.
And that will do the trick.

More info here :

this is because orchids has no Apple signature. So the system freaks out. But you don’t have to worry about it. The dmg is not damaged


February 7, 2017 at 23:02 #20700
Profile photo of FlorentGhys

thanks guys!
turning the gatekeeper off allowed me to open

still having issues with the SOL zip file though. Is there a tick for this too?
Re-downloading the file now.

February 7, 2017 at 23:15 #20702
Profile photo of FlorentGhys

well, looks like the download process doesn’t go through the end

Downloading Database on your Desktop.
###### 8.6%
curl: (56) Recv failure: Operation timed out
Saving session…
…copying shared history…
…saving history…truncating history files…

[Process completed]

Is there another way to download this file?

February 7, 2017 at 23:17 #20703
Profile photo of Karim

Hi Florent,

The trouble with Sol download is that it is a about 7 giga archive with a loadfull of samples.
So I guess you should be patient a little. Sometimes you can have some timeout,
sometimes the servers are lazy.



February 7, 2017 at 23:46 #20704
Profile photo of FlorentGhys

thanks again Karim
yeah it looks like the first time it didn’t actually go to 100%
trying again now

February 8, 2017 at 00:00 #20705
Profile photo of FlorentGhys

great, it works now!

  • This reply was modified 2 years ago by Profile photo of FlorentGhys FlorentGhys.
February 8, 2017 at 23:15 #20724
Profile photo of RamblingLouise

I’m having this same error message but unfortunately the gatekeeper workaround is not working. I’ve been googling around and tried all of the common solutions (the Ctrl+click to open, the restart, re download…) but no luck, so hoping that someone here has another idea. I’m on OS X 10.12.6 with plenty of storage space and RAM.

The Sol download, however, went through and opened no problem.

  1. Screen-Shot-2017-10-12-at-9.14.29-PM


  2. Screen-Shot-2017-10-12-at-9.14.29-PM


October 13, 2017 at 23:15 #24050

You must be logged in to reply to this topic.

Log in now