Group Admins

  • Profile picture of bouchereau
  • Profile picture of daubresse
  • Profile picture of esling


Public Group active 1 week, 5 days ago

Welcome to the Orchids user group.

This user group is devoted to the Orchids orchestration system and its users, but also on the topic of computer-aided orchestration and generic sound mixture optimization. In order to facilitate the exchange of bug reports, idea and collaborative thinking, we encourage any kind of report on errors, bad or good results, desired features, ideas, remarks and any other topic.

Please report any unsolved problem, ideas or even cool sounds to this group and we will be glad to discuss it. If you want to start using the software, please read the full documentation, which provides turnarounds to known issues:

"" is damaged and can't be opened

Author 9 Subscribed Users |
Profile photo of Princeton

Hello, we just installed on a Mac Pro with macOS sierra 10.12.6. The installation went smooth and the SOL library has been downloaded as well.
When double clicking on the we get this error message. Any idea on why this is happening?

  • This topic was modified 1 year, 3 months ago by Profile photo of Princeton Princeton.
  1. Screen-Shot-2017-10-30-at-4.08.31-PM


October 30, 2017 at 21:19 #24178
Profile photo of Carmine Emanuele Cella
Carmine Emanuele Cella

can you please check that you selected “Anywhere” in [Preferences/Security/General/Allow applications downloaded from ?
(see photo below)


  1. 4-shadow


October 31, 2017 at 11:22 #24192
Profile photo of Princeton

thanks Carmine
this is not an option anymore in macOS sierra unfortunately
also, if it was an issue with Gatekeeper, it would say “can’t open because it’s from an unidentified developer” not that “the app is damaged”

October 31, 2017 at 14:44 #24202
Profile photo of Princeton

still unresolved and cannot start the application
we just got in touch with the Ircam support and will post here this issue’s outcome

November 2, 2017 at 17:06 #24249
Profile photo of musictech

I am having the same exact problem. I got a new computer and loaded all my IRCAm applications the same way I always do. Opened Orchids and it gave me the same message. I am fairly certain this is an issue with 10.12.6. My other MacBook Pro is running 10.12.5 and Orchids2 is running fine. I am also having trouble with Audiosculpt 3.4.5, and am about to search that forum for possible solutions. I’m in no way savvy with the backend of programming, but it seems to be some sort of conflict between the coding. This has happened in the past with some other applications (not necessarily IRCAM) when Apple released a final update to their old OS as a precursor to the upcoming one. Maybe this is what is going on?

November 2, 2017 at 19:36 #24250
Profile photo of tmrolls

On every update, it seems that Apple is resetting the security. Go to terminal and type in sudo spctl –master-disable. Then go into your security settings and see if “Anywhere” is there, and if it is, select it. I don’t guarantee this will make it work, but that particular message should disappear. Unfortunately, you may need to redownload the software and reinstall. This is a common problem with Kaija Saarhiaho’s max apps for her pieces, and it solved the Orchids issue I had on 12.6. Unfortunately, it doesn’t fix the problem on High Sierra, so don’t upgrade to that for a while.

Hope this helps.

November 2, 2017 at 19:58 #24253
Profile photo of Karim

Yes Tim,

You’re right. But it seems on some Sierra installed natively on computers this will not do. I have tested it on an updated Sierra machine, this works. Didn’t test it yet on High Sierra….


November 2, 2017 at 20:01 #24254
Profile photo of Princeton

well, Ircam support got back to us “It is an issue with MacOSX Sierra and above. It won’t let you install the application because it is not compatible. Regards,
Customer service”
so Orchids is not compatible with the last two OS from Apple…
There should definitely be a mention about this on the Orchids page before buying.

November 2, 2017 at 20:05 #24255


I’ve a native Sierra install, Orchids worked well thanks to sudo spctl –master-disable but I didn’t use it since several months, but now I can launch it, but it freezes at solutions step. I didn’t ask to upgrade to 12.6 but the behavior of Orchids has changed ! Not compatible is the word !

November 2, 2017 at 20:18 #24256

So, I’ve tried to look deeper,

I can see that SOL import is the first problem, it considers it’s loaded but not. So when I launch the solutions it prepares the scores but freeze at the orchestration

For finishing, launching it is very very slow !

Hoping it helps !

……………………………………… jerome

November 2, 2017 at 20:43 #24258
Profile photo of FlorentGhys
  • This reply was modified 1 year, 3 months ago by Profile photo of FlorentGhys FlorentGhys.
November 3, 2017 at 16:36 #24265

Hi all, excuse me to use french,

j’arrive à faire tourner Orchids sur Sierra !

D’abord, j’ai acheter un nouveau Mac avec Sierra en natif. La première chose que j’ai fait est de débloquer Gatekeeper. avec `sudo spctl -–master-disable
J’ai installé Orchids et testé, c’était OK mais depuis la dernière mis-a-jour de Sierra, ce marche nettement moins bien :

– Lancer Orchids dure plusieurs minutes

– Mais je peux importer un son

– Charger la database est énormément lent (un facteur bien plus de 100 voir même bcp plus) donc je n’importe, donc, que la flute et que en ordinario.

-j’obtiens des solutions (a une vitesse normale)

Donc cela tourne… pas bien, mais ça passe presque

J’ai eu le même problème avec l’import de la Berkeley database avec la version patch il y a un an !

Hoping it helps !

……………………………………………………………………… jerome

November 13, 2017 at 19:19 #24343
Profile photo of emoe1812

I’m having the same issue, but I’m running El Capitan (OS10.11) so I shouldn’t be having this at all. Advice welcome – should I try the Terminal fix?

  1. Screen-Shot-2018-12-15-at-6.10.41-AM


December 15, 2018 at 12:13 #28572
Profile photo of emptiness

One more time: I strongly advice you against disabling Gatekeeper for the whole system. So please do not use the “sudo spctl –master-disable” method.

January 18, 2019 at 12:45 #28887

You must be logged in to reply to this topic.

Log in now