Group Admins

  • Profile picture of bouchereau
  • Profile picture of daubresse
  • Profile picture of esling


Public Group active 1 week, 5 days ago

Welcome to the Orchids user group.

This user group is devoted to the Orchids orchestration system and its users, but also on the topic of computer-aided orchestration and generic sound mixture optimization. In order to facilitate the exchange of bug reports, idea and collaborative thinking, we encourage any kind of report on errors, bad or good results, desired features, ideas, remarks and any other topic.

Please report any unsolved problem, ideas or even cool sounds to this group and we will be glad to discuss it. If you want to start using the software, please read the full documentation, which provides turnarounds to known issues:

Stuck on "Evaluating Subspaces"

Author 2 Subscribed Users |
Profile photo of bronzebygold

In the past, Orchids 0.9.2 has worked fine for me, but lately, when I click “Orchestrate” in the “Solutions” tab, the program just gets stuck on “Evaluating Subspaces” and never reaches a solution. What’s going on here?


  1. Screen-Shot-2016-06-26-at-5.51.36-PM


June 26, 2016 at 16:52 #18381
Profile photo of esling

Dear Daniel,

Weird this bug was supposed to be fixed but pops out randomly … Have you added some personal sounds since ? You can also try to go in the “Advanced research parameters” section and deactivate “Harmonic fix” and “Adaptive optimization”. The problem was usually occurring more often depending on the orchestra configuration you have.


June 26, 2016 at 17:50 #18384
Profile photo of bronzebygold

Yeah, unfortunately deactivating “Harmonic fix” and “Adaptive optimization” does not fix the problem. I have also tried reinstalling Orchids, updating my operating system, and using a variety of audio files and orchestrations. Occasionally Orchids does work again, but especially on audio files containing rich high-harmonic spectra, it gets stuck every time. Anything else I can try?

June 27, 2016 at 00:16 #18385
Profile photo of esling

Could you send me one of your soundfiles that gets “always stuck” along with the description of orchestra, parameters and filters (eventually you can take screenshots) so that I can try to reproduce the problem at home ?

July 9, 2016 at 14:44 #18498

You must be logged in to reply to this topic.

Log in now